sombie14

Пользователи
  • Content count

    21
  • Joined

  • Last visited

About sombie14

  • Rank
    GCT FOSUM USER

Информация

  • country
    United States
  • Location:
    New jersey
  • Пол
    Не определился
  1. Ok thanks i will try again with that module im gonna put the flash again and start over
  2. None of them works i don't know why
  3. thank you so much for all your help but i think the mcu is damaged i put back mcu on board and still not comunication via can lines it gives me an error all the time i put a clean dump from a working module and nothing also i discover verision 3.33 doesn't work via obd with old obd 2 adapter but version 2.4 works as it shoud when connected via can lines thanks
  4. Do you have this file for instance 98221va180
  5. Ok thanks and how would this could be fix with original flash.
  6. That’s mean that the flash is not the right one right?
  7. I solder the pins with the heat Gun but it gave me that error
  8. Now it gives me the error , connector error , wrong security access
  9. I’m gonna solder mcu back to the board and see maybe the module is not good anymore
  10. I tried k line before and it doesn’t read it said can error
  11. I was looking at the board but is missing a piece on c4 and c1 the one from the page has those
  12. No this is the first time
  13. I choose file 1726s and it says connect error but every pin is soldered to the board
  14. No it doesnt read i soldered every pin
  15. it doesn"t read at first it gave error and it says wrong security